no more internet access after automatic uodate of software

RESOLVED INVALID

Status

()

Toolkit
Application Update
RESOLVED INVALID
12 years ago
10 years ago

People

(Reporter: BYK Daniel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: 

your automatic update just run and firfox is not accessing internet anymore the google toolbar is declared unaccessible

Reproducible: Always

Comment 1

12 years ago
*** Bug 346397 has been marked as a duplicate of this bug. ***
Software on your computer is blocking Firefox from accessing the internet. Please see http://kb.mozillazine.org/Error_loading_any_website for more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Updated

12 years ago
Component: Disability Access → Software Update
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.