no more internet access after automatic uodate of software

RESOLVED DUPLICATE of bug 346396

Status

()

Firefox
Disability Access
RESOLVED DUPLICATE of bug 346396
12 years ago
12 years ago

People

(Reporter: BYK Daniel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: 

your automatic update just run and firfox is not accessing internet anymore the google toolbar is declared unaccessible

Reproducible: Always

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 346396 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.