double click on folder spawns new instance of program

RESOLVED DUPLICATE of bug 214114

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 214114
12 years ago
12 years ago

People

(Reporter: russ, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; InfoPath.1; .NET CLR 2.0.50727)
Build Identifier: version 1.5.0.5 (20060719)

Wheather by accident or intentional, when you double click on a folder (e.g.: Inbox) it spawns new instance of program rather then just taking you to the intended folder.

Reproducible: Always

Steps to Reproduce:
1. double click on Inbox (or any other folder name)
2. 
3.




Take you to the intended folder contents

Comment 1

12 years ago
This will be fixed in Thunderbird 2.

*** This bug has been marked as a duplicate of 214114 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.