Help Menu Behavior while pressing down arrow

RESOLVED DUPLICATE of bug 319532

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 319532
11 years ago
11 years ago

People

(Reporter: SundarVenkata, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5

When i press the down arrow key after pressing Alt+H to access the Help Menu, I cannnot skip the greyed out menu items. 

Reproducible: Always

Steps to Reproduce:
1.Click 'Help' Menu or press Alt+H
2.Press down arrow
3.

Actual Results:  
Pressing down arrow does not run past greyed out items. 

Expected Results:  
Selection should have run past the greyed out items

Comment 1

11 years ago
This will be fixed in Firefox 2.

*** This bug has been marked as a duplicate of 319532 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.