ASSERTION: trying to get data on an immutable frame: 'mMutable', file gfxImageFrame.cpp, line 276

RESOLVED DUPLICATE of bug 295639

Status

()

RESOLVED DUPLICATE of bug 295639
13 years ago
13 years ago

People

(Reporter: mats, Unassigned)

Tracking

({assertion})

Trunk
x86
Linux
assertion
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
STEPS TO REPRODUCE
1. load URL in a debug build that has SVG support

ACTUAL RESULTS
ASSERTION: trying to get data on an immutable frame: 'mMutable', file gfxImageFrame.cpp, line 276
(Reporter)

Comment 1

13 years ago
Posted file stack

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 295639 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.