firefox crashes when opening new yahoo.com home page

RESOLVED DUPLICATE of bug 341475

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 341475
12 years ago
4 years ago

People

(Reporter: Glenn wright sr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5

every time I open yahoos home page and the new page tries to open firefox crashes after about 6 seconds or as soon as the page gets fully opened .
I receive an error messege about C++++ error. I am not certian about the rest of the messege because mozilla shuts down before I can either write it down or memorize the messege.
after viewing the other bug reports I have come across another user hat is having the same problem. This sounds to me like a compatibility problem that needs worked out before yahoo quits giving the option of switching to the old page 

Reproducible: Always

Steps to Reproduce:
1.all I did was to open firefox and it happens automatically because yahoo is my home page 
2.
3.

Actual Results:  
I received the error mesege and firefox shut down immediately 

Expected Results:  
It should have opened the page succesfully 

at first I thought this might be due to themes or extensions but even after switching back to the defaults and uninstalling the themes and extensions and going strictly with the default values it still does it .
I even tried uninstalling and then re downloading and installing firefox with the same results so it has to be a firefox problem and not a problem with either my system or the installation or even themes or extensions .

Comment 1

12 years ago
Please install or enable Talkback and get a Talkback ID for the crash. http://kb.mozillazine.org/Talkback

Comment 2

12 years ago
look in your plugins for ypstate and then arrange not to have it.
Whiteboard: DUPEME
(Reporter)

Comment 3

12 years ago
the problem seems to have resolved itsself after redownloading firefox for yet a third time and reinstalling it over top of the old 1 

Comment 4

11 years ago

*** This bug has been marked as a duplicate of 341475 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.