If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 319196
11 years ago
11 years ago

People

(Reporter: big_girl_40, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5

Since my latest update I can only customize the toolbar for this session - If I open a new window or close and reopen the customizations have gone - eg I can no longer have the 'new tab' or 'downloads' button on toolbar.

Also my downloads wont stay listed even though i have set for manual clearance from the download list.

Please help - Firefox is the best and I would hate to lose it now.

Reproducible: Always

Steps to Reproduce:
1.Optimize toolbar
2.Close Window
3.Open Window

Actual Results:  
no optimizations

Comment 1

11 years ago
I don't have dup privileges, but this looks like a dup of bug #319196.
Big Girl try deleting your localstore.rdf. If you have any doubts about where it is, try reading here http://kb.mozillazine.org/Profile .
Dupe as per comment 1
http://kb.mozillazine.org/Toolbar_customizations_reset_on_startup for support

*** This bug has been marked as a duplicate of 319196 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.