Javascript redirection.

VERIFIED WORKSFORME

Status

()

Core
JavaScript Engine
P3
minor
VERIFIED WORKSFORME
18 years ago
16 years ago

People

(Reporter: Andrew Lam, Assigned: Phil Schwartau)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When you click the gif. It should redirect you to a specific page.
Instead it redirects to the default "no javascript working" page.

I set severity to minor only because javascript could be at fault.

Thanks, Andy

Comment 2

18 years ago
--> phil for further investigation
Assignee: rogerl → pschwartau
WORKSFORME 20000512.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
Works for me:
Platform: PC
OS: Windows 98
Mozilla Build: 2000101014 M18 Trunk Build

Marking as Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.