[profiles] delete profile warning contains "including your saved mail" for firefox

RESOLVED DUPLICATE of bug 344431

Status

()

--
trivial
RESOLVED DUPLICATE of bug 344431
13 years ago
13 years ago

People

(Reporter: moco, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

[profiles] delete profile warning contains "including your saved mail" for firefox

this makes sense for seamonkey and tbird, but not for firefox.

from http://lxr.mozilla.org/seamonkey/source/profile/resources/locale/en-US/profileManager.properties#16

deleteprofile=Deleting a profile will remove the profile from the list of available profiles and cannot be undone.<html:br/>You may also choose to delete the profile data files, including your saved mail, settings, and certificates. This option will delete the folder "%S" and cannot be undone.<html:br/><html:br/>Would you like to delete the profile data files?

*** This bug has been marked as a duplicate of 344431 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.