retention policy "delete messages after ... days" (i.e. ... days after moving them to that folder / deleting in case of trash)

RESOLVED DUPLICATE of bug 318897

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 318897
12 years ago
11 years ago

People

(Reporter: t.orf, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5
Build Identifier: Thunderbird version 1.5.0.5 (20060719)

I would like Thunderbird to keep messages in trash and junk for a certain number of days, starting at the time of deletion, not at "Date:" from the header or whatever the available "more than ... days old" refers to.
Of course, i wouldn't mind other folders having this feature, too ;-)

Reproducible: Always

Steps to Reproduce:
1. Set retention policy of trash folder to "delete messages more than 10 days"
2. Delete a mail older than 10 days.

Actual Results:  
The mail is immediatly deleted from trash.

Expected Results:  
With the proposed retention policy "keep for [10] days", the mail should stay in trash for 10 days and then be deleted completely.

Comment 1

11 years ago
this issue is the same as described in 318897

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 318897
You need to log in before you can comment on or make changes to this bug.