If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Bugzilla
Bugzilla-General
P3
normal
VERIFIED INVALID
18 years ago
5 years ago

People

(Reporter: Andrew Lam, Assigned: justdave)

Tracking

Details

(Reporter)

Description

18 years ago
In the Description: text entry box.
After cutting a line of text, data is lost and cannot paste back.

Andrew Lam

Comment 1

18 years ago
tara@tequilarista.org is the new owner of Bugzilla and Bonsai.  (For details,
see my posting in netscape.public.mozilla.webtools,
news://news.mozilla.org/38F5D90D.F40E8C1A%40geocast.com .)
Assignee: terry → tara

Updated

17 years ago
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Summary: Cut and Pasting. → Cut and Pasting.

Comment 2

17 years ago
huh? this is such a browser bug, not a bugzilla bug. marking as invalid

Comment 3

17 years ago
Seems to be fixed now but cant tell what the reporter is talking about. Verifying.
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.