If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Attempts to access print version of page are impossible

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Robert Lindsay, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Click on Print to access print version of the page. Page loads but nothing is visible. Same thing happens in IE and Opera, so it may be an evangelism thing.

Reproducible: Always

Steps to Reproduce:
1.Go to page
2.Click print to get print version of page
3.

Actual Results:  
Print version of page does not appear, so no printing is possible.

Expected Results:  
Recieve print version of page so it can be read or printed out.

As noted, may be evangelism as Opera 8.54 and IE 6 are both doing the same thing. Still, this is the first time I have ever seen this bug. Looking at source, it appears to be calling a url where the print version is. However, the browser does not receive a 404 or File Not Found when the browser apparently goes to this page. The page loads, but it is blank. Furthermore, there is nothing in the source either. May just be idiotic web coding, I have no idea.
This is invalid, the site simply returns an empty page so thats what firefox renders. You say this occurs in all browsers so this is not a firefox bug.

I don't believe that this is a tech evangelism case since the site is just plain broken rather than failing to meet standards.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

11 years ago
Thx, I will try to remember that for the future, but it's hard for me to figure out what is a bug and what is not...
You need to log in before you can comment on or make changes to this bug.