random high utilisation; never recovers

RESOLVED DUPLICATE of bug 346700

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 346700
12 years ago
12 years ago

People

(Reporter: evilzenscientist, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060731 BonEcho/2.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060731 BonEcho/2.0b1

Latest few days of builds give random incidences of high utilisation; 95-100% for firefox.exe and firefox never recovers.

Fails after 2-5 minutes; sometimes for 30-60 minutes.

No particular websites do this; I'm having troubles tracking down what is causing this.

Because I'm killing firefox.exe with taskmgr a talkback is never thrown.

Any details on grabbing anything from a hung firefox?

Reproducible: Always

Steps to Reproduce:
Use Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060731 BonEcho/2.0b1 build

Visit websites. Just work.

High utilisation. Have to kill firefox.exe via taskmgr

Actual Results:  
95-100% utilisation in firefox.exe

Expected Results:  
No CPU hog

*** This bug has been marked as a duplicate of 346700 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.