JavaScript Alert Popup window message not read by default

RESOLVED DUPLICATE of bug 346708

Status

()

Firefox
Disability Access
RESOLVED DUPLICATE of bug 346708
12 years ago
12 years ago

People

(Reporter: Wayne DeAngelo, Unassigned)

Tracking

({access})

Trunk
x86
Windows XP
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Env: Windows XP, Bon Echo nightly build 20060731, and JAWS 7.1.

Problem: When running FF2 with the javascript alert (see attached file)the contents of the popup is not read by JAWS.

Steps to recreate:

1. Download the attached file, start JAWS and FF2.
2. Ins + down arrow till you get the the example heading of "Javascript Popup current Time"
3.Tab to the button "Display the Current Time" button.
4. JAWS announces only the title of the Popup window which is "Javascript Application" and stops there. It should read the information inside the window which is "The current time is ...."

Expected results: FF2 & JAWS should read the string within the Popup window.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 346708 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.