Kill append related methods and enums from nsIXTFElement

RESOLVED WONTFIX

Status

Core Graveyard
RESOLVED WONTFIX
12 years ago
4 years ago

People

(Reporter: sicking, Assigned: Alex Fritze)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Bug 346744 got rid of append-related methods in favor of always using insert-related one. The similar methods should be removeable from the XTF interfaces.

Updated

11 years ago
Duplicate of this bug: 378510
XTF has been removed from the tree.  [xtfisdead] for filtering purposes.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.