If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[trunk] Account setting windows is blank !

RESOLVED DUPLICATE of bug 346468

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 346468
11 years ago
11 years ago

People

(Reporter: Frederic Bezies, Assigned: Scott MacGregor)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060801 Firefox/3.0a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060801 Firefox/3.0a1

The problem is very simple to show. I am using a 24 hours homemade thunderbird trunk, and when I go to edit / Account settings, I see nothing but blank boxes.

But I got this error (twice) in Error console :

Error: uncaught exception: [Exception... "Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsITreeBoxObject.view]"  nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame :: chrome://global/content/bindings/tree.xml :: get_view :: line 0"  data: no]

It also breaks SeaMonkey Mail-News module.

Reproducible: Always

Steps to Reproduce:
1.Get a young trunk build
2.Launch it
3.Try to see your account settings.

Actual Results:  
Blank window :(

Expected Results:  
Account settings ?

Seems to be like bug 341766 (which is MacOS-X based).
(Reporter)

Comment 1

11 years ago
Created attachment 231555 [details]
Blank account setting windows :(

here is what we can see where trying to open account settings windows. Annoying :(

Comment 2

11 years ago
version 3 alpha 1 (20060731) (trunk nightly, WinXP)

> Account setting windows is blank
Indeed. 
(Reporter)

Comment 3

11 years ago
Regression seems to appear on 28th july.

28th july thunderbird trunk is ok, 29th july one is broken.

As it break both seamonkey mail/news and thunderbird :

bug 344085 seems to be the ideal guilty here. But as it is an access denied one :(

It is the only one with "tree" in it (like in the error message in comment 0)

Adding bug 344085 "patcher" to cc list :p

I hope this person won't kill me for doing this :)
Keywords: regression

Comment 4

11 years ago
Duplicate of bug 346600 which is a duplicate.

*** This bug has been marked as a duplicate of 346468 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.