Pessing the key: ' makes search open up randomly.

RESOLVED DUPLICATE of bug 311376

Status

()

RESOLVED DUPLICATE of bug 311376
13 years ago
10 years ago

People

(Reporter: uberzeo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5

I was on a forum typing out help on a game. and When I pressed ' to abbreviate "You're" search opened up. 

Reproducible: Always

Steps to Reproduce:
Randomly started having this problem.
Actual Results:  
' now opens up search feature.

Expected Results:  
Not opened up search.

Everything is set on defualt, and I'm using the latest version of firefox.

Updated

13 years ago
Blocks: 320465
Component: Search → Find Toolbar / FastFind
QA Contact: search → fast.find

Comment 1

13 years ago
dupe of bug 311376 or bug 320083 ?
Are you using multiple firefox windows when this happens?

*** This bug has been marked as a duplicate of 311376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.