After sending a message to a newsgroup message is not saved in the Sent File Folder

RESOLVED INCOMPLETE

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED INCOMPLETE
12 years ago
10 years ago

People

(Reporter: Wiilliam Ed Taylor, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060802 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060802 SeaMonkey/1.5a

After I create and send a message to a newsgroup the sent message is not saved in the Sent File Folder

Reproducible: Always

Steps to Reproduce:
1.select a newsgroup
2.Select New Message and build message and Send
3.Check the Sent Folder to see if it saved.

Actual Results:  
No email or message I create or reply-to are saved in the 'Sent Folder'. In fact All of the mail, I had in that folder, has been deleted. This was very important information that I lost.

Expected Results:  
A copy of the sent email or newsgroup message is save in the 'Sent Folder'.

I can't believe that all of my sent mail, that was important over the last two years, does not exists in that folder any more.
(Reporter)

Comment 1

11 years ago
Sorry but this is a major problem for me. Not having any audit trail for the messages I sent is a major problem. Not to talk about the important messages that were in the sent folder that I lost from the past. Is this recognized as a problem?

Comment 2

11 years ago
This happens on both TB and SeaMonkey, dupe of bug 357264

*** This bug has been marked as a duplicate of 357264 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE

Comment 3

11 years ago
Sorry, this is probably not a dupe after all as it falls outside the regression window I am seeing on branch
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Updated

11 years ago
Summary: After ssending a message to a newsgroup the file is not saved in the Sent File Folder → After sending a message to a newsgroup the file is not saved in the Sent File Folder
Version: unspecified → Trunk

Comment 4

10 years ago
William do you still see this problem using current trunk?
Summary: After sending a message to a newsgroup the file is not saved in the Sent File Folder → After sending a message to a newsgroup message is not saved in the Sent File Folder

Comment 5

10 years ago
I don't see this problem using current trunk, but reporter email address is dead so closing incomplete.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.