Cannot load themes or change themes

RESOLVED DUPLICATE of bug 310737

Status

()

RESOLVED DUPLICATE of bug 310737
13 years ago
10 years ago

People

(Reporter: adozer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

I currently have Firefox 1.5.0.6.  Just updated it.  I wanted to change the theme but I keep getting this error-
Software installation is currectly disable.  Click edit options..to enable it and try it again.

The problem is that downloads are NOT restricted.  Pop-ups are NOT blocked.  It still won't install the theme.

Reproducible: Always

Steps to Reproduce:
1.Select tools then themes
2.Click on get more themes 
3.Select a themes (I've been trying to install blue shift)
4.Click install and the above error shows up
There are instructions in bug 310737 on how to re-enable software installation

*** This bug has been marked as a duplicate of 310737 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.