crash at startup in fastload [@ nsXULPrototypeElement::Deserialize]

VERIFIED DUPLICATE of bug 341595

Status

()

Core
XPCOM
--
critical
VERIFIED DUPLICATE of bug 341595
12 years ago
7 years ago

People

(Reporter: Henrik Gemal, Unassigned)

Tracking

({crash})

Trunk
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

12 years ago
I keep crashing when I start my Firefox. Must be due to a bad fastload file.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060802 Minefield/3.0a1

Stack Signature	 kernel32.dll + 0x1eb33 (0x7c81eb33) 96935b51
Product ID	FirefoxTrunk
Build ID	2006080204
Trigger Time	2006-08-03 00:05:12.0
Platform	Win32
Operating System	Windows NT 5.1 build 2600
Module	kernel32.dll + (0001eb33)
URL visited	
User Comments	
Since Last Crash	2 sec
Total Uptime	2958 sec
Trigger Reason	Microsoft C++ exception
Source File, Line No.	N/A
Stack Trace 	
kernel32.dll + 0x1eb33 (0x7c81eb33)
MSVCR80.dll + 0x28dd3 (0x78158dd3)
MSVCR80.dll + 0x30e59 (0x78160e59)
nsXULPrototypeElement::Deserialize
(Reporter)

Updated

12 years ago
Keywords: crash

Comment 1

12 years ago
bug 341595 bug 342132
Whiteboard: DUPEME

Comment 2

12 years ago
I saw your comment in bug 341595, Henrik. The title of that bug is slightly misleading, but the core issue is the same.

*** This bug has been marked as a duplicate of 341595 ***
Severity: normal → critical
Status: NEW → RESOLVED
Last Resolved: 12 years ago
No longer depends on: 341595
Resolution: --- → DUPLICATE
Summary: crash at startup in fastload → crash at startup in fastload [@ nsXULPrototypeElement::Deserialize]
Whiteboard: DUPEME
Indeed.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Crash Signature: [@ nsXULPrototypeElement::Deserialize]
You need to log in before you can comment on or make changes to this bug.