create a CVS account for Galician (gl-ES) localization team

RESOLVED INVALID

Status

mozilla.org
Repository Account Requests
RESOLVED INVALID
12 years ago
11 years ago

People

(Reporter: Miguel Branco, Assigned: marcia)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5

We, Galician (gl-ES) localization team, need CVS acess permision in order to translate Firefox. 

Reproducible: Always
(Assignee)

Comment 1

12 years ago
Need the following to get started: (1) voucher, (2) CVS form (www.mozilla.org/hacking/form.html), (3) SSH key attached to this bug.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Reporter)

Comment 2

12 years ago
The cvs form has been sent trought postal service on August 18th, 2006. 
(Reporter)

Comment 3

11 years ago
Due to personal reason I will not be able to take care of the group that pretended to officialy re-open the Mozilla galician translation team. So, consider this bug as closed and take into consideration of any new one asking for persion to open the offical group and not this. 
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Status: REOPENED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.