Seemingly arbitrary hanging and beach-balling on page load

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
major
VERIFIED INCOMPLETE
12 years ago
8 years ago

People

(Reporter: neilio, Unassigned)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; fr-fr) AppleWebKit/418.8 (KHTML, like Gecko) Safari/419.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1b1) Gecko/20060802 BonEcho/2.0b1

I've been seeing an issue with the latest nightlies where sometimes following a link or loading a page will cause BonEcho to beachball and necessitate a force-quit. There doesn't seem to be a reliable reproduce case for this - it seems to happen somewhat randomly, but still quite often (around a dozen times a day for me).

I've attached a sample taken during the hang.

Reproducible: Sometimes
(Reporter)

Comment 1

12 years ago
Created attachment 231943 [details]
Sample taken when Firefox was hung
Dupe of/related to bug 346233 and/or bug 346308?
Neil, please try today's nightly build (20060803) and see if the problem has disappeared.

Updated

12 years ago
Severity: normal → major
Keywords: hang
No response from reporter re: comment 2. --> INCOMPLETE.
Reporter, please reopen this bug if you still see the problem. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.