Closed Bug 347189 Opened 14 years ago Closed 14 years ago

svg testcase that has regressed in performance when cairo was turned on

Categories

(Core :: SVG, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 313998

People

(Reporter: martijn.martijn, Unassigned)

References

()

Details

(Keywords: perf, regression, testcase)

See url, which is from bug 313998.
I see a regression in performance between 2005-10-25 and 2005-11-01, this was the time when cairo was switched on for svg on windows.
I get appr. 3300 times with a 2005-10-25 build.
I get appr. 1300 times with a 2005-11-01 build.
I get appr. 1600 times with current trunk build.
Argh, sorry, this in fact a duplicate of bug 313998.

*** This bug has been marked as a duplicate of 313998 ***
No longer blocks: 334719
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.