Firefox browser crashes when I open 2 pages on Yahoo!Mail website. Also, it does not support Arabic fonts.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Fuad, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

I am using Windows XP SP2 English version (Arabic enabled). I downloaded Firfox browser Ver.1.5.0.5 (Arabic) from http://www.mozilla.com/firefox/all.html. After sometime, I got massage says:"there is upgrade and must be installed immediatly. I installed the upgrade software and I think that update changed Firefox browser from Ver.1.5.0.5 to Ver.1.5.0.6

I have 2 problems. One of them is specifically happened after upgrading the Firefox Ver.1.5.0.5 to Ver.1.5.0.6. 
The other one is common problem with Firefox Arabic and Engilish version.

The first problem is:
Firefox browser crashes when I open 2 pages on Yahoo!Mial.
I used to open each mail in indivisual page so that I can keep the main page of Yahoo!Mail open.

The other common problem is:
The Arabic fonts don't displayed well. In other meaning, the fonts being like incripted resulted to use Windows explorer to reade Arabic mails I recieve from my family members or my friends.

I tried to configure Firefox browser adding Arabic language but problem is still existing either I used Arabic version of Firefox browser or I used the English version.

Also, I uninstall the Firefox Arabic version and install the English one which is the most updated one with Ver.1.5.0.6 and I found it more better that the Arabic one but it does not support Arabic as the way it should be!

Reproducible: Always

Steps to Reproduce:
1.Mozilla Firefox browser crashes when I open 2 pages on Yahoo!Mail.
2.Arabic fonts can not read in both Arabic and English version of Mozilla Firefox browser.
3.Mozilla Firefox Ver.1.5.0.6 installed but it does not support Arabic fonts as the way it should be!

Actual Results:  
I installed Firefox browser English version and found it more supportive than the Arabic one. I added the Arabic language using the command menu like this:
Tools>Options>Advanced>Edit Languages...

Expected Results:  

The problems is still existing with Arabic fonts. The fonts seems to be encripted resulted to use Windows Explorer instead of Firefox browser.
(Reporter)

Updated

11 years ago
Summary: Firefox browser crashes when I open 2 pages on Yahoo!Mail website. → Firefox browser crashes when I open 2 pages on Yahoo!Mail website. Also, it does not support Arabic fonts.

Comment 1

11 years ago
Could you install or enable Talkback and get a Talkback ID for the crash? http://kb.mozillazine.org/Talkback
Severity: trivial → critical
Keywords: crash

Comment 2

11 years ago
bug reporter,

if you have yahoo messenger installed, try the new version 8.1 http://messenger.yahoo.com/ which is reported in bug 322363.

If your problem goes away then close your bug as a duplicate of bug 322363.
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Updated

11 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 3

11 years ago
WFM - Only bugs that have patched attached and committed get marked as fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.