Closed Bug 347316 Opened 15 years ago Closed 15 years ago

Empty lines in Live Feed when using UTF-8 RSS-pages

Categories

(Firefox Graveyard :: RSS Discovery and Preview, defect)

1.5.0.x Branch
x86
Windows 2000
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 302133

People

(Reporter: resan, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; nl; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; nl; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

When I add http://www.trouw.nl/rss as a Live Feed, I get the result as shown here: http://www.sa-ardnuam.nl/RSS_bug.png

http://www.trouw.nl/rss is send in characterset UTF-8. 

Reproducible: Always

Steps to Reproduce:
1. Create a Live Feed location
2. enter http://www.trouw.nl/rss as URL
3. refresh Feed
Version: unspecified → 1.5.0.x Branch
Already fixed as part of bug 302133

*** This bug has been marked as a duplicate of 302133 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.