stops the shutdown sequence, if multi-tab-notify is on

RESOLVED DUPLICATE of bug 309849

Status

()

RESOLVED DUPLICATE of bug 309849
12 years ago
12 years ago

People

(Reporter: Schnubbel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

firefox shows tab-warning, when the system wants to reboot, shutdown, logoff...

Reproducible: Always

Steps to Reproduce:
1. activate multi-tab close warning
2. open more than one tab
3. go to apple-menu -> logout, or reboot, or shutdown...
4. wait(!)
Actual Results:  
all programs shut down (firefox not). after a few seconds you'll get a message, saying that firefox stopped the logout and nothing happens. quite nasty if you hit shutdown, turn the screen out and hit the road ... my mac has been on through the night a few times now :(

Expected Results:  
firefox should quit without the nag-message. is it possible to get to know if it is a system- or a user-forced quit? would be nice

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 309849 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.