Status

Minimo
General
RESOLVED WONTFIX
12 years ago
11 years ago

People

(Reporter: Bill, Assigned: dougt)

Tracking

WinCE
Other
Other

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; {6F2A6F82-3D32-DBA8-7CF0-72AB2962B908}; FDM)
Build Identifier: latest version

Here is something I just posted to a message board @ /forums.mozillazine.org...

Well, I have recently started to use Minimo, and have had the same problems...but I have noticed something... 

The problem is that, when Minimo isn't the active window on your screen, and you press a shortcut button or go to open it, it tries to open up a separate minimo.exe or whatever the file is. Sorta like when you click on the IE shortcut on the desktop of a normal computer multiple times, go to task manager and you'll see a number of iexplore.exe files running. So I realized, Minimo was taking a while to start up, and out of impatience, I would hit the shortcut key more than once. Thats what really slows it down. I also just realized that if I have Minimo open, and then temporarily use another program or feature of my phone - if I press the shortcut key nothing happens (because its trying to open another minimo.exe on limited resources), but if I go to the PPC's equivalent of the task manager, highlight Minimo.exe, and hit activate, it comes right up.

Reproducible: Always
(Assignee)

Updated

11 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 1

11 years ago
we are not going to be using the minimo shortcut any longer for our new work.  thanks for the bug report.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.