Assertion in RDF when clicking on the tasks menu, and window list is bad

VERIFIED DUPLICATE of bug 34464

Status

()

Core
RDF
P3
normal
VERIFIED DUPLICATE of bug 34464
18 years ago
18 years ago

People

(Reporter: Simon Fraser, Assigned: Chris Waterson)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I get an assertion in RDF the first time I click on the tasks menu for a window, 
and I don't see the list of open windows at the bottom of the tasks menu.
(Reporter)

Comment 1

18 years ago
Maybe this is caused by bug 34736.
(Assignee)

Comment 2

18 years ago
saari and I tracked this down today. He's going to check in a fix for it. turns 
out it was a dup, and my fault to boot. sorry about that!!!

*** This bug has been marked as a duplicate of 34464 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

18 years ago
*** Bug 34675 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
verified dupe of 34464
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.