New builds (8/4/2006) do not allow "SoftKey" navigation

RESOLVED FIXED

Status

Minimo
Minimo Front-End
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: Alex Brown, Assigned: dougt)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

It appears the recent builds are no longer allowing the use of the left soft key to switch to the address bar and Stop/Bookmark button.  It only brings up the main menu and I cannot get rid of the menu until I select something.  It also appears the right soft button does nothing whatsoever, is this right?

Reproducible: Always

Comment 1

12 years ago
*** Bug 347385 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

12 years ago
fixed today.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.