bmenuplg dll effects Play All in folder. Music, Video

RESOLVED INVALID

Status

()

Toolkit
Add-ons Manager
RESOLVED INVALID
12 years ago
10 years ago

People

(Reporter: Jason, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

bmenuplg dll is effecting the ability of Window Media Player. When I am in a music or video folder and click play all or play selected items the icon shows a hour glass for a second then disappears and never launches WMP. I installed ShellExView   and disabled bmenuplg dll and the play all button now launches WMP in the music or video folders.

Reproducible: Always

Steps to Reproduce:
1.Install Firefox newest download
2.have some music files in My documents in a music folder and click play all. My are all on a second partition D drive but it should not matter.
3.Install ShellExView and disable the bmenuplg dll it will work and reinable and will not work.

Actual Results:  
After I disabled bmenuplg dll the Play All function worked everytime.


I had a Sony vgn fj250 with the same problem and now I have a Toshiba U205-S5022 with the same problem.
What is the relationship between firefox and bmenuplg.dll? from a google of bmenuplg.dll it looks like it's malware?
(Reporter)

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

12 years ago
I messed up it is a FoxBurner plugin issue. Sorry
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.