[refresh] need new icon for "report site" toolbar button

RESOLVED FIXED

Status

()

RESOLVED FIXED
13 years ago
8 years ago

People

(Reporter: moco, Assigned: mconnor)

Tracking

({fixed1.8.1})

Trunk
fixed1.8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

[refresh] need new icon for "report site" toolbar button

screen shot coming.

thanks to marcia for spotting this.

Comment 2

13 years ago
Is there anything about the existing icon that needs to be changed other than making it match the style of the rest of the set more closely (i.e.: do we want to lose the bug?)
Jay: Asa and I talked about the bug, it can stay or an alternative would be the icon on this site: http://reporter.mozilla.org/app/. Asa was not sure it could be sized down small enough to fit on an icon and still look good. But in general we are fine with the bug, we just want to make sure the style matches.

(In reply to comment #2)
> Is there anything about the existing icon that needs to be changed other than
> making it match the style of the rest of the set more closely (i.e.: do we want
> to lose the bug?)
> 

> Is there anything about the existing icon that needs to be changed other than
> making it match the style of the rest of the set more closely (i.e.: do we want
> to lose the bug?)

I think the original intent of this bug was to make it match the style of the rest of the set.

note, safari (which had this first?) has a similar icon, but their button is "Report Bug" which makes more sense along with the image.

I'll screen shot safari (for comparison.
Created attachment 232235 [details]
screen shot of safari's "report bug" toolbar icon

Comment 6

13 years ago
Created attachment 232259 [details]
Possible Report Site icon

This is a possibility using elements found in other icons from the new theme. I'm a little concerned that it might look like a journal or notes rather than a bug, though that's inherent in the idea of a pen(cil) and paper. 

I like Safari's label, but their bug is more clearly a spider which always sort of threw me. I get that it's part of the web, but it seemed to me that a "bug" is more like the current icon than a spider.

Comment 7

13 years ago
Any thoughts on this from the crew?

Comment 8

12 years ago
Created attachment 237693 [details]
Report Site Large and Small PNGs
Attachment #237693 - Flags: review?(mconnor)

Comment 9

12 years ago
The latest nightly has the new icon, but the small size is wrong - looks like it's using a region of the large size.
Flags: blocking-firefox2?
Bug 352160 was filed about the reporter button having the wrong size.
(Assignee)

Comment 11

12 years ago
Comment on attachment 237693 [details]
Report Site Large and Small PNGs

mental note, check images at 4 PM, not 4 AM.

both images were the same :(
Attachment #237693 - Flags: review?(mconnor)
(Assignee)

Comment 12

12 years ago
already landed, will block on the regression (bug 352160)
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Flags: blocking-firefox2?
Keywords: fixed1.8.1
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.