MS Intellimouse Trackball with Scrolling Wheel doesn't work

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: psycho-freak, Assigned: Brian Ryner (not reading))

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I try to use my Microsoft Intellimouse trackball wheel and it won't scroll any
of the page. I checked the preferences, and they are correct, I don't think this
is that severe of a bug, but it is annoying.

Comment 1

18 years ago
assigning to who I think are the right people for the job

psycho-freak, please put what build you are using and following the bug-writing 
guidelines at http://www.mozilla.org/quality/bug-writing-guidelines.html
Assignee: don → bryner
QA Contact: paulmac → janc

Comment 2

18 years ago
I've got a change sitting in my tree that might help this, will check in when 
the tree opens for M16 work.

Comment 3

18 years ago
Please re-test this with 2000-04-12-M16 or later.

Thanks.

Updated

18 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Resolving WORKSFORME due to lack of input from reporter :-)

Gerv

Comment 5

17 years ago
Works for me:
Platform: PC
OS: Windows 98
Mozilla Build: 2000101014 M18 Trunk Build

Marking as Verified.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 6

16 years ago
transferring these to my netscape.com email.
Assignee: bryner → bryner
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.