I have lost my LINKS. An update loaded for Firefox, and now theyr'e gone.

VERIFIED DUPLICATE of bug 284099

Status

()

--
major
VERIFIED DUPLICATE of bug 284099
12 years ago
12 years ago

People

(Reporter: violinlady44, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Links are gone. NOt really my BOOKMARKS> WHERE DID THE TOOLBAR FOR THIS GO?
 I took MONTHS compiling them. Some not even retraceble. What happened. This isn't fair. MY ENTIRE list of links are gone.


Reproducible: Always

*** This bug has been marked as a duplicate of 284099 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 2

12 years ago
http://kb.mozillazine.org/Lost_bookmarks
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.