PNG image looks jagged.

VERIFIED DUPLICATE of bug 3195

Status

()

Core
ImageLib
P3
normal
VERIFIED DUPLICATE of bug 3195
18 years ago
18 years ago

People

(Reporter: Konstantin Riabitsev, Assigned: pnunn)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (X11; U; Linux 2.2.14 i686; Nav)
BuildID:    2000040508

A png title image looks "jagged" as compared to "smooth" in all other viewers.
This is true for Linux and Win32 versions and also Netscape-6PR1.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.oister.org/
2. Look at the jagged "oister.org"
3. Go to it with Netscape-4 and compare.

The image was optimized with GIMP but I don't remember the exact settings I
specified when saving it (e.g. bits).
(Reporter)

Comment 1

18 years ago
Never mind, it's 3195...

*** This bug has been marked as a duplicate of 3195 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Thanks, Graf. Rubber-stamping as verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.