Closed Bug 347509 Opened 14 years ago Closed 6 years ago

spaces.live.com - Windows Live Spaces doesn't display the correct page layout in Camino; fine in Firefox

Categories

(Tech Evangelism Graveyard :: English US, defect, trivial)

defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: light.years, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1b1) Gecko/20060803 Camino/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1b1) Gecko/20060803 Camino/1.0+

During this days msn have update the code of the spaces blog (also the url is changed from *.msn.com to *.live.com) and with this update the layout of the page isn't correctly displayed.
a lot of empty space is displayed at left side and all tables appear bigger.

Reproducible: Always

Steps to Reproduce:
1.open the url
2.
3.

Actual Results:  
all the layout of msn spaces is wrong

Expected Results:  
a correct visualization of the new spaces.live blog
This works fine when you delete any spaces/live cookies, spoof UA as Firefox, and reload; bad UA sniffing --> TE
Assignee: nobody → english-us
Status: UNCONFIRMED → NEW
Component: Page Layout → English US
Ever confirmed: true
Product: Camino → Tech Evangelism
QA Contact: page.layout → english-us
Summary: with new code for the msn spaces live blog camino don't display the correct page layout → spaces.live.com - Windows Live Spaces doesn't display the correct page layout in Camino; fine in Firefox
Does it work in Bone Cho? And, if not, isn't there a blocking bug to add to it? (I can't remember the number though...)
Blocks: geckoisgecko
Please set to "All" (I can see this on PC/WinXP), after all it's only about bad User Agent sniffing.
OS: Mac OS X 10.4 → All
Hardware: Macintosh → All
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
Wait, since when is this fixed? I still see it in Camino-trunk (didn't test with anything else).
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Duplicate of this bug: 523935
I also see this bug in Fx3.7a1pre, (Fx3.6b5 is free from this).
Going to http://skydrive.live.com/ causing errors like in bug #523935
Duplicate of this bug: 555389
BernesB: Make sure you're checking with a browser that does *not* have "Firefox" in the UA string, and make sure you clear all your cookies before testing. I still see comment 6 in Camino with the "like Firefox" portion of the UA string removed, for instance.

cl
odd...
cleard coockes and this OP site works for me at last ;)
Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.9.3a5pre) Gecko/20100422 Minefield/3.7a5pre
The master site: http://home.spaces.live.com/ works but all subdomains, etc (comment 6 above, all the dupes) still fail.
URLs are obsolete.
[closeme?]
Status: REOPENED → RESOLVED
Closed: 14 years ago6 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.