'Undefined subroutine &main::PerformSubsts' error when clicking on showdependency graph

RESOLVED INVALID

Status

()

RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: grave, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

I'm using Bugzilla 2.22 under Debian etch. Now I'm using the blocking bug feature the first time. I've referenced a blocking bug in the current bug view.
But clicking on "show dependency graph" in the bugview generates the following error:

Software error:

Undefined subroutine &main::PerformSubsts called at /usr/lib/cgi-bin/bugzilla/showdependencygraph.cgi line 229.

For help, please send mail to the webmaster (foo@bar.de), giving this error message and the time and date of the error. 


Reproducible: Always

Comment 1

12 years ago
PerformSubsts doesn't exist in 2.22. showdependencygraph.cgi calls perform_substs().
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

12 years ago
Oh, ok. That seems to be a problem with the debian package then. Sorry for the inconvenience.
You need to log in before you can comment on or make changes to this bug.