Closed Bug 347526 Opened 16 years ago Closed 16 years ago

Thunderbird 3.0 and Lightning do not work together

Categories

(Calendar :: Calendar Frontend, defect)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 343053

People

(Reporter: corne.snoek, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Thunderbird version 3 alpha 1 (20060804), lightning 0.1+ build 2006080408

After working with Thunderbird 1.x for a year, I decided to take on the experimental builds (3 in this case). For this version there is a lightning build available. (Both are downloaded from the mozilla websites).

After a reinstallation of my laptop, I used Thunderbird 3 alpha1 and lightning 0.1+ build 2006080408. In my Thunderbird I am able to see the calendar, but it is not possible to create any entries in this calendar. 
Also the day/week/month view do not show what they are supposed to show (in this case the day, the week or the month.) the only thing I get is a column (or row(depends on whether or not I used the rotated button)) with the times between 8.00 AM and 7.00 PM.

No intereference with previously installed versions is possible, since this is a completely new installation.
If necessary screendump can be provided. However in case 347192 a similar case was mentioned. In that case it was also mentioned that it could be a problem due to previously installed versions of Thunderbird and Lightning. Contrary to that case this is not possible in my case.

Best regards,

Corné Snoek

Reproducible: Always

Steps to Reproduce:
1.Install Thunderbird 3.0
2.Install Calendar integration lightning 

Standard installation for both products

3.Try to add events or try to see a day/week/month view
For workaround see Bug 343053 Comment #11.

*** This bug has been marked as a duplicate of 343053 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.