windows media player still doesn't work with firefox 1.5.06

RESOLVED WORKSFORME

Status

Toolkit Graveyard
Plugin Finder Service
--
major
RESOLVED WORKSFORME
12 years ago
3 years ago

People

(Reporter: ray, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

just installed new build which supposedly fixed windows media player problem. it still doesn't work. at any website with windows media video content, it shows the puzzle piece saying missing plugin, when you try to find plugin it says there are no downloads available. i would love to quit using IE and use Firefox only, but if you guys don't fix the problem for real this time i'll be staying with IE. btw, i'm running wmp version 11, but i've had this problem with previous versions of wmp also. can't remember if it ever worked properly. also i am running windows xp media center edition with all the latest updates.

Reproducible: Always

Steps to Reproduce:
1.visit any website with video content
2.play video with wmp
3.firefox asks for missing plugin, which it cannot find

Comment 1

12 years ago
WMP works for me @ CNN.com
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Got a specific URL that fails for you?

http://kb.mozillazine.org/Windows_Media_Player should help you get the WMP plugin installed and working.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

3 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.