Alert message although clicking cancel in import... dialog.

VERIFIED INVALID

Status

SeaMonkey
MailNews: Address Book & Contacts
P3
minor
VERIFIED INVALID
18 years ago
13 years ago

People

(Reporter: Fredrik Sundberg, Assigned: chuang)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build: 2000040508 Win32

Reproduce:
1. Launch Address Book.
2. File->Import...
3. Click 'cancel' in the open file dialog.

Actual result -> Open file dialog disappears & alert msg comes up showing 
"Failed to import address book"

Expected result -> Open file dialog disappears.

----
BTW [offtopic] shouldnt the import utility be linked to this command?

Updated

18 years ago
QA Contact: lchiang → esther

Comment 1

18 years ago
*** Bug 34755 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
Mass move mailnews bugs to Putterman.  Ouch.
Assignee: hangas → putterman

Updated

18 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

18 years ago
reassigning to chuang.  I think this is in the ab backend.
Assignee: putterman → chuang
(Assignee)

Comment 4

18 years ago
*** Bug 37918 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 5

18 years ago
This bug will become invalid after the import menu change to use import utility 
(bug 33783).
(Assignee)

Comment 6

18 years ago
Fix for 33783 has checked in.  Import menu is using the import utility now.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 7

18 years ago
Using build 2000-05-09 on win98, mac and linux this is fixed.  The menu item 
Import in the address book is hooked up to the Import utility and when canceling 
the import utility no error comes up.  Verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.