livemark icon in the bookmark menu cropped and too far to the right

RESOLVED DUPLICATE of bug 347435

Status

()

RESOLVED DUPLICATE of bug 347435
12 years ago
7 years ago

People

(Reporter: moco, Assigned: mconnor)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

livemark icon in the bookmark menu cropped and too far to the right

screen shot coming

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060804 BonEcho/2.0b1

this seems like a recent regression, possibly related to the theme refresh?
Version: Trunk → 2.0 Branch

*** This bug has been marked as a duplicate of 347435 ***

*** This bug has been marked as a duplicate of 347435 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Version: 2.0 Branch → Trunk
You need to log in before you can comment on or make changes to this bug.