Incredible lag time on mozilla.org services

VERIFIED WORKSFORME

Status

mozilla.org Graveyard
Server Operations
--
critical
VERIFIED WORKSFORME
12 years ago
3 years ago

People

(Reporter: Samuel Sidler (old account; do not CC), Assigned: mrz)

Tracking

Details

I'm getting incredible lag on irc.m.o sporadically. The first time, I hit an 85 lag, second was 75, and third went as high as 138.15. This happens to other people as well and I'm seeing them timeout left and right. In addition, all mozilla.org services are affected (that I've tried) including www.m.o, www.m.c, and b.m.o, during this time and I'm unable to access them. 

Filing this as critical.
(Reporter)

Comment 1

12 years ago
I just thought that times might be useful... The first instance was at right before midnight, PDT. The second time was just before 12:53 PDT, and the third time was at 01:00 PDT.

I haven't seen this happen again since, but it's worth investigating since so many mozilla.org services (all of them?) were affected. Callek also noted that wikimo was affected for him (I didn't try).
Assignee: server-ops → aravind
(Assignee)

Updated

12 years ago
Assignee: aravind → mrz
(Assignee)

Comment 2

12 years ago
So this is sort of hard to trouble shoot so far after the fact.  I don't see any issues at the moment.

Next time, can you send a traceroute to www.mozilla.com  and a ping?  More useful would be something like mtr or pinger (for Windows).
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.