animated gif leads to 98% cpu usage

RESOLVED DUPLICATE of bug 243143

Status

()

Core
Layout: Images
--
major
RESOLVED DUPLICATE of bug 243143
12 years ago
10 years ago

People

(Reporter: u252996, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

before leaving any comments like "who'll ever need things like that" have a look at "http://fool4.de/zytanien/ownpics/map/weltraum/index.html" - preferable with a browser that works. Actually, the animated gif shows a wall of a local goa/trance hall and a strobe light in sync with the music.
With Firefox this page is absolutely unusable.

Reproducible: Always

Comment 1

12 years ago
Firefox is at about 70% here. 
IE at about 90%. 
The Windows Image Viewer thing at 96%.
Which browser did you use that has a lower CPU usage? 
(Sorry, I don't have an Opera Browser to test at the moment.)

*** This bug has been marked as a duplicate of 243143 ***

*** This bug has been marked as a duplicate of 243143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Component: General → Layout: Images
Product: Firefox → Core
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.