Firefox crashes on load of this page

RESOLVED INVALID

Status

()

RESOLVED INVALID
12 years ago
9 years ago

People

(Reporter: twhitema, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Firefox connects to the server and the page starts loading, but before the page is fully loaded Firefox crashes.


Reproducible: Always

Steps to Reproduce:
1. Type "www.ingdirect.com.au" into the url bar and hit enter.
2. 
3.

Actual Results:  
Firefox crashes.

Expected Results:  
Firefox displays the page.


New firefox profile used, so no extensions were installed.
Could you post a talkback ID of the crash?
http://kb.mozillazine.org/Talkback

I suspect this is a crash in the flash plugin.
Which flash plugin version are you using?
Try and see if updating to the flash 9 version.

Comment 2

12 years ago
WFM - Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060807 BonEcho/2.0b1 ID:2006080702

about:plugins shows - Shockwave Flash 8.0 r22
WFM - Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060807 Minefield/3.0a1 - Build ID: 2006080705
(Reporter)

Comment 4

12 years ago
Installed flash latest version "9,0,16,0", still crashes Firefox.

I do not get the option to submit a talkback. Talkback is turned on, but no UI for it appears when the browser crashes.
Ah sorry, apparently, it loads Java, so this is very likely a crash caused by the Java plugin. I had Java disabled, so I didn't notice it loaded Java.
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Version: unspecified → 1.8 Branch
(Reporter)

Comment 6

12 years ago
Yes, Java it must be, as disabling Java stops my browser from crashing on that page.

Comment 7

9 years ago
WFM and I'm going to assume this is now working for Todd since there hasn't been any updates to this bug in almost three years.  Please reopen if you can reproduce
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.