Closed Bug 347860 Opened 15 years ago Closed 15 years ago

Everytime i open firefox the Restore Session Manager comes up

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 333907

People

(Reporter: smoky.299, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Everytime i open firefox the Restore Session Manager comes up asking to restore my last session because it crashed but the time of the crashed session is the time i click on the firefox shortcut so i think firefox is crashing and opening again when i open it

firefox still workes normally if i dont restore a session

Reproducible: Always

Steps to Reproduce:
1.open firefox
2.and that is it
3.

Actual Results:  
i get the crashed session manage as described

Expected Results:  
opened normally
This is an extension issue, please inform the extension author.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → INVALID
When I open FF 2.x it says that the previous session was not closed properly and do I wish to restore it. I have tried closing FF before shutting down, ending the logon session prior to shutdown and a normal shutdown. None of this works. I tried finding something in about:config to edit to no avail.

System is Win2K, current version of Firefox 2.x. I do not have this problem on any of my Linux machines.
i take it your using the stable version

this bug was on Firefox 2 Beta (released 4 months ago)
> Everytime i open firefox the Restore Session Manager comes up asking to restore
my last session because it crashed<
I am getting this too (W2000, Firefox 2.0.0.1) every time Firefox starts after I boot the computer, even though in the previous Windows session I closed Firefox manually with no problems (i.e. there was no crash).
Why is this marked as resolved:invalid?

I'm having this problem as well, Firefox 2.0.0.1 on XP Pro.

Dave: If this is an extension issue, how do I know which extension?  Where do I find more information than "it crashed" to pass to the author?
Is this a duplicate of Bug 333907 ?
was told this is invalid because it is an add on error.

but the add on (which i dont think it is) came with the standard firefox installer so it is their problem.

Bug Reopened
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
This bug was reported with Firefox 1.5. It does not have session saving capabilities built in and the official download does not come with a session saver extension.

As Shad suggests this is most likely bug 333907 causing the extension to display the restore session dialog. If it isn't then you need to speak to the extension author for them to determine what the problem is.

Bugs with the session restore built into Firefox 2 are not relevant to this bug.

Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 333907
You need to log in before you can comment on or make changes to this bug.