Preferences shortcut Command-, : I have to press it twice

RESOLVED WORKSFORME

Status

Thunderbird
Preferences
--
minor
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Giuseppe Macario, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060613 Camino/1.0.2 (MultiLang)
Build Identifier: Mozilla Thunderbird 1.5.0.5 (Macintosh/20060719)

After launching Thunderbird, I have to press Command-, twice to open the Preferences window. After the first time, it starts working correctly (one press).

Reproducible: Always

Steps to Reproduce:
1. Launch Thunderbird
2. Press Cmd-,

Comment 1

10 years ago
This works for me on the latest Mac nightly.  If you can still reproduce, feel free to reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.