Some Help buttons don't link properly to help documentation

RESOLVED DUPLICATE of bug 341899

Status

RESOLVED DUPLICATE of bug 341899
12 years ago
2 years ago

People

(Reporter: ogi, Unassigned)

Tracking

2.0 Branch
x86
Linux

Details

(Reporter)

Description

12 years ago
When localizing [bg] Help, I noticed that in preferences dialog, Help button when in some sections goes to generic help. I checked and it's like that in en-US too. I think not only Preferences, but all references to Help better be checked. I'm not familiar with Mozilla code but I guess it can be automated.

Comment 1

12 years ago
This is because the prefwindow has changed substantially since Firefox 1.5 and prefs.xhtml isn't updated yet. That's bug 341899. So I'd suggest to postpone localizing prefs.xhtml (and the extension/theme part of customization.xhtml as well).
We don't have Help buttons outside the prefwindow yet.

*** This bug has been marked as a duplicate of 341899 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.