1.5.0.6 automatic version upgrade installation replaces my bookmark with new default one

RESOLVED DUPLICATE of bug 284099

Status

()

RESOLVED DUPLICATE of bug 284099
12 years ago
12 years ago

People

(Reporter: songrjx, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

This should be a critical issue now.  It has been happening since day one.   Why it take so long to fix this bug?  It should be just an if statement change right?   The bug is very annoy.  If it happens again in next version upgrade, I am uninstalling Firefox.

Reproducible: Always

*** This bug has been marked as a duplicate of 284099 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.