inbox and sent folders simply disappeared

RESOLVED INVALID

Status

Thunderbird
General
--
critical
RESOLVED INVALID
12 years ago
11 years ago

People

(Reporter: wagnercondearq, Assigned: Scott MacGregor)

Tracking

({dataloss})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Suddenly at a new boot several folders in "inbox" and "sent" disappeared when I turn on computer.
Several emails of last 7 days are completely lost.
I could not get them back.

Reproducible: Couldn't Reproduce

Actual Results:  
It occured when I start up.

Expected Results:  
I look everywhere, every folder, etc, but no succeed.

It could have a log of errors or generate a file to be restored.

Comment 1

12 years ago
See http://kb.mozillazine.org/Thunderbird_:_Issues_:_Disappearing_mail

Comment 2

11 years ago
Need more information to continue. Closing for now as INVALID
Please comment if you still see this problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Keywords: dataloss
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.