All users were logged out of Bugzilla on October 13th, 2018

option to turn off message headers when printing email

RESOLVED DUPLICATE of bug 181527

Status

--
enhancement
RESOLVED DUPLICATE of bug 181527
12 years ago
11 years ago

People

(Reporter: david, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: 1.5.0.5

provide an option to turn off the message headers when printing the email

Reproducible: Always
(Reporter)

Updated

12 years ago
Component: Address Book → General
(Reporter)

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Updated

11 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 181527
You need to log in before you can comment on or make changes to this bug.