Any web page loads only a blank page

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: roqufort, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

After the latest update to the newest firefox, the program stopped working. No web page can load. there is no error, only a blank page. Firefox has been uninstalled, profiles deleted, and firefox reinstalled. still it does not work.

It seems that there was an incomplete upgrade that caused this.


Reproducible: Always

Steps to Reproduce:
1.no way to reproduce
2.
3.
*** Bug 348230 has been marked as a duplicate of this bug. ***
This is a problem with your firewall blocking the new version. Please seek support from the forums, IRC or the Konwledge Base before filing bugs of this kind. Bugzilla is not for user support.

http://kb.mozillazine.org/Error_loading_any_website
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.